{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
265 visninger | Oprettet:

Jim A
Jim A
Tilmeldt:
15. jul 2008
Følger: 1 Emner: 5 Svar: 11

Basher Sabertooth og Sanwa MT-S remote {{forumTopicSubject}}

Hej!
Jeg har købt en dejlig kinabil der hedder Basher Sabertooth. Den kører virkeligt deljigt og jeg er positivt overrasket over kvaliteten!
Default remoten blev dog lidt træls - så jeg købte en Sanwa MT-S sender sammen med en Sanwa RX-482 modtager.
Efter brændsår på armen og sorte mærker på spisebordet har jeg nu lært hvordan man kører et kalibreringsprogram igennem - jeg står dog tilbage med et problem.
Min bil vil ikke køre baglæns.
Kalibrering af throttle skulle være ret simpelt. Hold knap ved ESC nede mens bilen tændes. Tryk en gang på programmeringsknappen for netutral position - et grønt blink kommer - tryk throttle fuldt ind og tryk igen - 2 blink kommer - tryk throttle til fuldt stop/bak og tryk på knappen - 3 blink kommer. I følge manualen er det lige efter bogen..
Mit problem er - bilen "vil ikke" køre baglæns.. Den kører lige så fint frem - men der sker intet når jeg forsøger at køre baglæns. På remoten kan man fint se at throttle bliver trykket tilbage (på displayet) - men intet sker.
Med den lille default remote og modtager kan bilen godt køre baglæs.. Er der nogen som har et bud på hvad jeg bør forsøge?



Kommentarer på:  Basher Sabertooth og Sanwa MT-S remote
  • #1   2. aug Har du sat "running mode" til 2 (forward/reverse with brake) ?
    Det står på side 7 i manualen (dvs. det gør det i min manual )


  • #2   2. aug Er der ikke en manual over programmeringen af esc. for så står den enten i pro eller race mode når der ikke er bak gear ??

  • Jim A
    Jim A Tilmeldt:
    jul 2008

    Følger: 1 Emner: 5 Svar: 11
    #3   2. aug Hold op hvor er det dovent af mig at jeg ikke har læst side 7!! Det beklager jeg - men mange tak. Jeg er ikke sikker på det er det der er problemet - men det ser meget sandsynligt ud..
    Med frygt for at træde i samme suppedas igen vil jeg lige høre - hvordan ændrer jeg running mode? Jeg kan se de 1-9 programmerbare værdier som der står. Som jeg ser det skal jeg i running mode 3 for at kunne bakke - men hvordan kommer man det?


  • #4   2. aug Hvad er det for et motor sæt der sidder i bilen?
    Hvis der findes et programkort til esc så køb det.
    Det er altid pengene værd og det er bare SÅ meget nemmere,
    at programmere sin esc med et programkort.

    Husk der er forskel på kalibrering og programmering af esc


  • Jim A
    Jim A Tilmeldt:
    jul 2008

    Følger: 1 Emner: 5 Svar: 11
    #5   2. aug Det her er hvad der står på siden hvor jeg købte den:
    Motor: 3674 Inrunner 1845Kv
    ESC: 100A w/ Reverse Waterproof (HXT4mm Connectors)

    I tillæg - hvad er et programkort? Og er det ikke muligt at gøre det uden at købe yderligere? Jeg kan ikke umiddelbart læse mig til hvordan der skiftes mellem de running modes..


  • #6   2. aug Et programkort er en dims der gør det er nemmere at ændre indstillinger på esc'en og jo du kan jo godt ændre indstillingerne som du har gjort hidtil. Det er som sagt bare mere overskueligt med et programkort men det er ikke en nødvendighed.

    Her er en video der demonstrer hvordan det virker. jeg vil lige skynde mig at sige at programkort kan se meget forskellige ud. Den viste er blot en type.
    https://www.youtube.com/watch?v=f-Sd6zGGEiE


  • #7   2. aug Du skal sætte den i Running mode 2, dvs. "Forward/reverse with brake".
    Running mode 3 "forward and reverse" er kun til crawlere.
    Jeg har et programmeringskort til den, som du kan låne hvis du er i nærheden af Vallensbæk.
    Men du kan sagtens programmere den uden et programmeringskort, se side 9 i manualen.


  • Jim A
    Jim A Tilmeldt:
    jul 2008

    Følger: 1 Emner: 5 Svar: 11
    #8   2. aug Jeg kan godt se det er lettere med et programkort! Meen.. jeg prøver lige side 9 i manualen nu da det så fint er blevet udpeget
    Jeg bor i Skovlunde - så Vallensbæk er lige om hjørnet.. men prøver lige den manuelle vej
    Mange tak for hjælpen


  • #9   2. aug Hvis det IKKE virker skal du lige kigge på din MX-V. Den har end point justering. Hvis end point i reverse er sat til 0% ja så bakker den ikke. Sæt den til 100% hvis den ikke allerede er det.

  • #10   2. aug Måske forkert.

    Men lyder det ikke som om det er sender/modtager der står forkert og ikke esc.

    Hvis den bakker med original og ikke på ny sender vil jeg da mene at det er sender der er fejlen.

    Prøv at sætte esc over i styre kanal for at se om du kan køre frem og tilbage på styre hjulet. Og se om om du kan dreje hjul begge veje på speeder.

    Så ved du hvor fejlen er.


  • Jim A
    Jim A Tilmeldt:
    jul 2008

    Følger: 1 Emner: 5 Svar: 11
    #11   2. aug Problemet er løst efter den blev sat til rette mode i ESC’en! Jeg takker!

  • #12   2. aug Super, så kan du komme ud og lege.

Kommentér på:
Basher Sabertooth og Sanwa MT-S remote